Accueil Actualité Archive forum Matériel Annonces Consentement

Kodi pour linux


(10 - Rossi Emotion / Vega Intro / Vega Intro) #21

totem c’est le lecteur par defaut sur le desktop gnome (en tout cas Gnome 2).
La sont souci, c’est à la lecture de flux youtube dans le media center “kodi”.

@mdu963 : je pense aussi que ta version python est en cause.
Tu as deux possibilitée:

  • trouver un tuto qui explique comment mettre à jour python sur ubuntu 14.04 (ça peut devenir assez compliqué si tu doit tout recompiler par toi même)
  • mettre à jour vers une version plus récente.

#22

@nicopong1 et @Maxx44
J’ ai fait une grosse mise à jour ce matin de ma 14.04 LTS.
J’ ai relancé Kodi après un redémarrage et là petite amélioration Kodi ne se ferme plus, j’ ai du son mais pas d’ image.


(10 - Rossi Emotion / Vega Intro / Vega Intro) #23

Ah, c’est déjà une bonne nouvelle !
tu as toujours le même message d’erreur dans le log ? (je parie que non :slight_smile: )

As-tu essayer avec les deux plugin youtube ? (celui que tu utilisais en début de discussion, puis celui que tu as installé par la suite )


#24

Ne faut-il pas mieux réinstaller Kodi comme ici:https://doc.ubuntu-fr.org/kodi pour que Kodi puisse prendre en compte toutes les mises à jour?


(10 - Rossi Emotion / Vega Intro / Vega Intro) #25

je ne pense pas que cela ai d’impact, car les dépendances entre les librairies sont déjà résolues lors des mises à jour.
Tu peux essayer de supprimer (ou renommer ), ton répertoire $HOME/.kodi pour repartir d’une configuration propre de kodi.


#26

Pas de changement malgré la désinstallation et la réinstallation de Kodi.
Quels paramètres vidéos sont à utiliser dans Kodi?


(10 - Rossi Emotion / Vega Intro / Vega Intro) #27

ca va dépendre de ta conf… mais si ça fonctionne pour les videos, alors ce n’est pas de ce côté la qu’il faut chercher.

Sur le plugin youtube, tu a des options également (clic droit sur l’icone du plugin/paramètres).
Essaye différents réglages (modifie la qualitée vidéo, teste l’option "MPEG-DASH), ou dans “avancé”, tu a aussi le support d’un “lecteur alternatif”.
D’ailleurs je viens de voir qu’il y a une option pour “forcer la vérification du certificat SSL” … si ca se trouve en désactivant l’option auparavant, tu n’aurais pas eu le message d’erreur sur python :stuck_out_tongue:


#28

Après beaucoup d’ essais c’ est pas mieux.
Quels paramètres as-tu dans youtube?
Merci d’ avance.


#29

Je suis passé à la 16.04 LTS avec un Kodi en dépôt.
Youtube fonctionne correctement.
Merci pour ton aide.


(10 - Rossi Emotion / Vega Intro / Vega Intro) #30

Cool ! Voila une bonne nouvelle :wink:


(10 - Rossi Emotion / Vega Intro / Vega Intro) #35

C’est une extrêmement mauvaise idée de procéder de la sorte uniquement pour récupérer des thèmes.
Au point que je me demande si ce “paul1233” ainsi que “Philippe_Collitard” ne sont pas de faux comptes créé uniquement pour l’occasion lorsque je regarde leurs profil, ainsi que le lien proposé en visite.

Je m’en vais demander le contrôle par un modérateur…